A UK mobile phone forum. Mobile Banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Mobile Banter forum » UK Mobile Newsgroups » UK Mobile Phones
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

UK Mobile Phones (uk.telecom.mobile) Mobile telephone equipment and networks.

"data connection only" problem



 
 
Thread Tools Display Modes
  #1  
Old April 21st 17, 02:17 AM posted to uk.telecom.mobile
S Viemeister[_2_]
external usenet poster
 
Posts: 77
Default "data connection only" problem

Dual-SIM BLU R1 HD, using a US T-Mobile SIM in slot 1, and a UK
Orange/EE SIM in slot 2.

When it works, it's brilliant - but there's an intermittent problem.
Even when both SIMs show a decent signal, the message 'data connection
only' sometimes scrolls across the top of the screen. When this happens,
no outbound calls can be made, inbound calls go directly to voicemail,
and SMS is likewise crippled.

I sent the original back, its replacement arrived a few days ago, but it
is now exhibiting the same odd behaviour as the original phone.
I've checked both SIMs in other phones (Nexus 5 and Amazon FirePhone),
in the same location, and they work just fine. The problem only appears
in the BLU phone.

Is this a known problem? If it is, can it be solved? Or do I need to
return this phone, too, before my 30 day return window closes?

I read a number of reviews before ordering the BLU, and didn't see any
mention of this sort of problem.
Ads
  #2  
Old April 21st 17, 06:14 AM posted to uk.telecom.mobile
Someone Somewhere
external usenet poster
 
Posts: 274
Default "data connection only" problem

On 21/04/2017 03:17, S Viemeister wrote:
Dual-SIM BLU R1 HD, using a US T-Mobile SIM in slot 1, and a UK
Orange/EE SIM in slot 2.

When it works, it's brilliant - but there's an intermittent problem.
Even when both SIMs show a decent signal, the message 'data connection
only' sometimes scrolls across the top of the screen. When this happens,
no outbound calls can be made, inbound calls go directly to voicemail,
and SMS is likewise crippled.

I sent the original back, its replacement arrived a few days ago, but it
is now exhibiting the same odd behaviour as the original phone.
I've checked both SIMs in other phones (Nexus 5 and Amazon FirePhone),
in the same location, and they work just fine. The problem only appears
in the BLU phone.

Is this a known problem? If it is, can it be solved? Or do I need to
return this phone, too, before my 30 day return window closes?

I read a number of reviews before ordering the BLU, and didn't see any
mention of this sort of problem.


It would be useful to know where you are! At a rough guess it sounds
like your phone has a 4G connection only and no access to a 2G/3G signal
and isn't (or can't be) configured to use IMS.

That would be a rare occurrence in the UK, but I'm aware that e.g. in
the US some carriers are being overly proactive in turning off their
older networks.
  #3  
Old April 21st 17, 07:34 PM posted to uk.telecom.mobile
S Viemeister[_2_]
external usenet poster
 
Posts: 77
Default "data connection only" problem

On 4/21/2017 2:14 AM, Someone Somewhere wrote:

It would be useful to know where you are! At a rough guess it sounds
like your phone has a 4G connection only and no access to a 2G/3G signal
and isn't (or can't be) configured to use IMS.

Currently in the US, shortly returning to UK (hence the need for both SIMs).

That would be a rare occurrence in the UK, but I'm aware that e.g. in
the US some carriers are being overly proactive in turning off their
older networks.


ATT has turned off 2g, but T-Mobile has not.
The UK Orange SIM in slot 2 is currently roaming on T-Mobile. I believe
slot 2 uses only 2g.
Usually, in this particular location, I get a 3g signal. LTE generally
appears a mile or so from here.

What is really annoying is the unpredictable nature of the fault. This
morning, the message at the top of the phone once again said "data
connection only", with no incoming or outgoing calls or messages. A few
hours later, with the phone in the exact same spot in the room, it was
back to working properly.

I really need a reliable mobile, particularly since my BT landline
doesn't always work (it was out for a couple of months this past winter).
  #4  
Old April 25th 17, 12:04 AM posted to uk.telecom.mobile
S Viemeister[_2_]
external usenet poster
 
Posts: 77
Default "data connection only" problem

On 4/20/2017 10:17 PM, S Viemeister wrote:
Dual-SIM BLU R1 HD, using a US T-Mobile SIM in slot 1, and a UK
Orange/EE SIM in slot 2.

When it works, it's brilliant - but there's an intermittent problem.
Even when both SIMs show a decent signal, the message 'data connection
only' sometimes scrolls across the top of the screen. When this happens,
no outbound calls can be made, inbound calls go directly to voicemail,
and SMS is likewise crippled.

I sent the original back, its replacement arrived a few days ago, but it
is now exhibiting the same odd behaviour as the original phone.
I've checked both SIMs in other phones (Nexus 5 and Amazon FirePhone),
in the same location, and they work just fine. The problem only appears
in the BLU phone.

Is this a known problem? If it is, can it be solved? Or do I need to
return this phone, too, before my 30 day return window closes?

I read a number of reviews before ordering the BLU, and didn't see any
mention of this sort of problem.


It may be a problem with the recent update to VoLTE.
I've gone into settings and turned off VoLTE - and the "data connection
only" banner hasn't reappeared (yet).
  #5  
Old April 25th 17, 08:16 AM posted to uk.telecom.mobile
Someone Somewhere
external usenet poster
 
Posts: 274
Default "data connection only" problem

On 25/04/2017 01:04, S Viemeister wrote:
On 4/20/2017 10:17 PM, S Viemeister wrote:
Dual-SIM BLU R1 HD, using a US T-Mobile SIM in slot 1, and a UK
Orange/EE SIM in slot 2.

When it works, it's brilliant - but there's an intermittent problem.
Even when both SIMs show a decent signal, the message 'data connection
only' sometimes scrolls across the top of the screen. When this happens,
no outbound calls can be made, inbound calls go directly to voicemail,
and SMS is likewise crippled.

I sent the original back, its replacement arrived a few days ago, but it
is now exhibiting the same odd behaviour as the original phone.
I've checked both SIMs in other phones (Nexus 5 and Amazon FirePhone),
in the same location, and they work just fine. The problem only appears
in the BLU phone.

Is this a known problem? If it is, can it be solved? Or do I need to
return this phone, too, before my 30 day return window closes?

I read a number of reviews before ordering the BLU, and didn't see any
mention of this sort of problem.


It may be a problem with the recent update to VoLTE.
I've gone into settings and turned off VoLTE - and the "data connection
only" banner hasn't reappeared (yet).


Ok - so if you have VoLTE enabled the phone may not try and connect to
2G/3G as it doesn't need to (I mentioned IMS in my first response which
VoLTE uses as an underlying infrastructure), but if the VoLTE connection
fails the phone should then revert to as if it wasn't there.

Therefore it may be a phone bug, albeit a rather obscure one, but
related to CSFB when VoLTE/IMS is enabled but there's no connection.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:44 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.SEO by vBSEO 2.4.0
Copyright 2004-2017 Mobile Banter.
The comments are property of their posters.